Intermittent issues with the BoxPanel and support systems
Incident Report for Blue Box
Resolved
After further investigations it was determined that the redundant chassis was experiencing issues. At 07-Jul-2017 9:23 UTC the redundant chassis was taken out of service and rebooted. At 9:41 UTC the redundant chassis was determined stable and returned back into service. At this time the incident appears to be over. Network Engineers have opened a case with the hardware vendor for guidance as to root cause and whether further remedial work is required.
Posted over 1 year ago. Jul 07, 2017 - 10:47 UTC
Monitoring
The most recent occurrence of networking issues happened from 07-Jul-2017 9:14 UTC to 9:24 UTC. No further issues have been detected since that time. We're awaiting further updates from the datacenter networking staff.
Posted over 1 year ago. Jul 07, 2017 - 10:21 UTC
Identified
Our provider in Dallas location is reporting some backend networking issues with one of the routers which is also affecting the services located in Dallas. The networking team is currently working on it on site.
Posted over 1 year ago. Jul 07, 2017 - 09:49 UTC
Update
We're still investigating the BoxPanel and support availability issues. Root cause to be yet determined.
Posted over 1 year ago. Jul 07, 2017 - 09:32 UTC
Investigating
We've received alerts about BoxPanel and support systems Intermittently returning "Service unavailable" error. We're currently investigating a root cause of this issue.
Posted over 1 year ago. Jul 07, 2017 - 08:40 UTC
This incident affected: App - Box Panel, API - Box Panel, App - Support System, and SoftLayer - Dallas.