Support chat issue
Incident Report for Blue Box
Resolved
The support chat issue has been resolved and chat is available again. Thank you for your patience while the service was being restored.
Posted 9 months ago. Apr 04, 2018 - 18:38 UTC
Update
The customer support chat issue is still ongoing. Please use other means of communication to reach our support team while engineering is troubleshooting the problem.
Posted 9 months ago. Apr 04, 2018 - 14:45 UTC
Update
Our engineers are still investigating the chat issue. We're going to update the status once further progress has been made. Please use other means of communication to reach our support team until the problem has been resolved.
Posted 9 months ago. Apr 03, 2018 - 13:37 UTC
Update
Engineers are still investigating the chat issue. Please use other means of communication to reach our support team until the problem has been resolved.
Posted 9 months ago. Apr 03, 2018 - 12:53 UTC
Update
Our engineers are still investigating the chat issue. Please use other means of communication with the support team until the problem has been resolved.
Posted 9 months ago. Apr 03, 2018 - 12:18 UTC
Update
The support chat issue is still being investigated. Please use other means of communication with the support team until the issue has been resolved.
Posted 9 months ago. Apr 03, 2018 - 11:41 UTC
Investigating
There's an ongoing issue with the support chat system which may prevent customers from reaching out to us via chat. Please contact us via the ticketing system while we investigate and resolve the issue.
Posted 9 months ago. Apr 03, 2018 - 11:14 UTC
This incident affected: App - Support System.